Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC:

"BTPro OpenTTD Client Talk" work with OpenTTD 1.8.0 and not 1.9.1 (link 1.8.0) 1 year 6 months ago #6907

"BTPro OpenTTD Client Talk" :
openttd.btpro.nl/index.php/forum/30-btpr...openttd-client-1-8-0

work only with OpenTTD 1.8.0 and the link in the post redirect to official download of 1.9.1.

For download OpenTTD 1.8.0 go to : www.openttd.org/downloads/openttd-releases/1.8.0.html
The following user(s) said Thank You: Frank, ST2, tomb

Please Log in or Create an account to join the conversation.

"BTPro OpenTTD Client Talk" work with OpenTTD 1.8.0 and not 1.9.1 (link 1.8.0) 1 year 6 months ago #6910

complementing McDeffice's reply, that works for all desired versions, simply replace to /<release>.html

As said here , my free time went awol, I'll try to put things updated asap ;)

Thx McDeffice for the hint :)
The following user(s) said Thank You: tomb
  • ST2
  • ST2's Avatar
  • Offline
  • BTPro Administrator
  • BTPro Administrator
  • Posts: 1216
  • Thank you received: 617

Please Log in or Create an account to join the conversation.

"BTPro OpenTTD Client Talk" work with OpenTTD 1.8.0 and not 1.9.1 (link 1.8.0) 1 year 5 months ago #6914

where i can found 32 bit windows version of the client 1.9.1?
The following user(s) said Thank You: ZaBa
  • ctfil
  • Offline
  • Fresh BTPro Poster
  • Fresh BTPro Poster
  • Posts: 2
  • Thank you received: 1

Please Log in or Create an account to join the conversation.

"BTPro OpenTTD Client Talk" work with OpenTTD 1.8.0 and not 1.9.1 (link 1.8.0) 1 year 5 months ago #6916

Unavailable :(
Let us hope ST2 finds some time to build it.
  • tomb
  • tomb's Avatar
  • Offline
  • -=EPIC Donator=-
  • -=EPIC Donator=-
  • Posts: 184
  • Thank you received: 190

Please Log in or Create an account to join the conversation.

"BTPro OpenTTD Client Talk" work with OpenTTD 1.8.0 and not 1.9.1 (link 1.8.0) 1 year 5 months ago #6917

Uhm, not to vote the question down or anything, but why would you still need a 32 bit client in the modern times?
Still working on Windows 95 or something? :-)
The following user(s) said Thank You: tomb
  • Frank
  • Frank's Avatar
  • Offline
  • BTPro Administrator
  • BTPro Administrator
  • Posts: 575
  • Thank you received: 271

Please Log in or Create an account to join the conversation.

"BTPro OpenTTD Client Talk" work with OpenTTD 1.8.0 and not 1.9.1 (link 1.8.0) 1 year 5 months ago #6918

Not to vote the question up or anything ;-) but I still have almost-fully-working 10-year laptop. It just simply doesn't want to die :-) And it works under 32-bit Windows XP, and I can play openttd on it (small maps), but you're right - it is ancient now and I rarely use it for any purpose.

My opinion: as long as vanilla version is available in 32-bit, BTPro Client should also be available.
The following user(s) said Thank You: Frank, ZaBa
  • tomb
  • tomb's Avatar
  • Offline
  • -=EPIC Donator=-
  • -=EPIC Donator=-
  • Posts: 184
  • Thank you received: 190

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.044 seconds
Best hosting deal on hostgator coupon or play poker on party poker
Copyright 2020 "BTPro OpenTTD Client Talk" work with OpenTTD 1.8.0 and not 1.9.1 (link 1.8.0) - BTPro - OpenTTD Community.