Welcome, Guest
Username: Password: Remember me

TOPIC:

Warning to users: 1.4.4 client cannot be trusted 6 years 4 weeks ago #3701

Frank, don't worry, I misinterpreted it the same way at first, it could really be understood in 2 ways ;)

I appreciate the way you brought transparency to this by providing not only the diff people have asked for, but also for our convenience another diff that points out especially the things that were missing from the official diff.
I think we all agree that this is still an awkward situation we all found ourselves in, but I assume we can also conclude that you made the best out of it what was possible for the time being. If someone still doesn't agree I'd ask him to clearly state this and tell us what he expects from BTPro or ST2 as soon as possible so it's all transparent and can be sorted out. "Let him now speak or forever hold his peace". No more lingering resentment please...at some point we need to bring an end to this inglorious chapter.

As far as I am concerned I am fine for now - time has to show everything else...
The following user(s) said Thank You: Frank, ST2, NAZ
  • YorVeX
  • YorVeX's Avatar Topic Author
  • Offline
  • Fresh BTPro Poster
  • Fresh BTPro Poster
  • Posts: 4
  • Thank you received: 9

Please Log in or Create an account to join the conversation.

Warning to users: 1.4.4 client cannot be trusted 6 years 3 weeks ago #3702

I´m sorry about the misunderstanding due my post.
The following user(s) said Thank You: Frank, ST2
  • Chucky
  • Chucky's Avatar
  • Offline
  • Fresh BTPro Poster
  • Fresh BTPro Poster
  • n-ice admin
  • Posts: 10
  • Thank you received: 8

Please Log in or Create an account to join the conversation.

Warning to users: 1.4.4 client cannot be trusted 6 years 3 weeks ago #3703

I still miss some deeper revelation from ST2. But if he exlained himself to Frank and other admins and they're satisfied, I'd say it has to be enough for anybody.

Thanks for the diffs, it is a good move. From my point of view, if the changed client was send only to those unlucky players, I would consider it just a stupid jest, unfortunately it got public.
I agree with YorVeX there is no need to delve in it anymore. That being settled I'd only wish that ST2 stopped such dubious operaions against people he picked to dislike. But hey, I still believe that there was not so much damage done, that mutual relationships couldn't be good.
Admin of Novapolis OpenTTD servers, www.novapolis.net
  • TheDude
  • TheDude's Avatar
  • Offline
  • Senior BTPro Poster
  • Senior BTPro Poster
  • Novapolis admin
  • Posts: 46
  • Thank you received: 11

Please Log in or Create an account to join the conversation.

Warning to users: 1.4.4 client cannot be trusted 6 years 3 weeks ago #3704

Well TheDude, trust me when I say that this issue is far from over within the BTPro team.
I won't allow ST2 to go further "just like that" the way he did at full speed. I mean, I promised I will implement checks for releases of a new patched client, and i'm not planning to break my word on that! ST2 can provide me the diff, I check it and compile the client!

For adminning the servers I think ST2 is still well capable, although I will keep a (much) better look @ the chat logs which our lovely eggdrop bot "BTPro-Logger" logs and generates. Also ST2 has to work a lot on his trust among our other admins for sure, he already told me that he will work very hard on that and that issues like this won't happen anymore, all I can say, as Yorvex already stated: Time will tell...
The following user(s) said Thank You: ST2
  • Frank
  • Frank's Avatar
  • Offline
  • BTPro Administrator
  • BTPro Administrator
  • Posts: 575
  • Thank you received: 271

Please Log in or Create an account to join the conversation.

Last edit: by Frank. Reason: Fixed some Sentences!

Warning to users: 1.4.4 client cannot be trusted 6 years 2 weeks ago #3717

Just to know it..
The actual downloadable version of btpro client
IS or ISN'T
adjusted from this.. uhm .. slip?

Please Log in or Create an account to join the conversation.

Warning to users: 1.4.4 client cannot be trusted 6 years 2 weeks ago #3719

The acual version of BTPro client is fixed. You can download it from here . Cheers !
  • rdstm
  • rdstm's Avatar
  • Offline
  • BTPro RETIRED Moderator
  • BTPro RETIRED Moderator
  • Posts: 19
  • Thank you received: 2

Please Log in or Create an account to join the conversation.

Last edit: by rdstm.
Time to create page: 0.046 seconds
Best hosting deal on hostgator coupon or play poker on party poker
Copyright 2020 Warning to users: 1.4.4 client cannot be trusted - Page 4 - BTPro - OpenTTD Community.